Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Mail-Upload failes because email does not work!

Tobi — Mar 27, 2015 04:07PM GMT

Now I have another uploading issue. It's a pitty with those uploading issues allt the time because the other features are quite good. Besides the missing data when using upload via oruxmaps, I can't upload the gpx via mail to mapmytracks mail:

"Delivery to the following recipient failed permanently:
Technical details of permanent failure:
The recipient server did not accept our requests to connect. Learn more at http://support.google.com/mail/bin/answer.py?answer=7720
[(0) mymaptracks.com. [64.79.209.xxx]:25: socket error]"


I tried to upload a gpx in Februar and about one week ago and I still get many failure (spam)messages, because it still doesn't work to send it or even put the gpx into my activities!

Please repair your mail-upload-system or give me another mapmatracks-mail.

The ONLY way to upload gpx now is: emailing the gpx from my phone to another private email, turn on PC, login into this mail, download it to desktop, login on mapmatracks, choose gpx from desktop, upload tp MMT, delete gpx on desktop.

thats way too difficult! please repair oruxmaps and email upload.


2 Community Answers

Nick - Apr 01, 2015 at 08:24AM BST

Map My Tracks team member

From the error message that has been returned to you it looks like the domain is wrong. It says it tried ...mymaptracks.com rather then ...mapmytracks.com.

Please check the email address that was used to ensure it is the correct one. You can find the correct email address from within the website settings.

rated : 0 Up Down

Tobi - Apr 05, 2015 at 09:21AM BST

Ok youre right...auto correction failure.
I changed it manually and chose a simpler pin - now it works and adds all data to this page. Orux maps direct upload still doesn't but thats a different issue.

rated : 0 Up Down

This question has received the maximum number of answers.