Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Can't change my password and maptracks isn't recognizing background refresh is on

Kristie — Aug 01, 2015 02:57PM BST

Two issues. Just re-downloaded the app and had forgotten my password. Went through the reset process but now I can't change it. Going to mapmytracks.com/settings brings me to a login page. I log on, it brings me right back to the login page. I've tried from both Chrome and IE.

Next, when I go to add a route in the iPhone app, it tells me it needs background refresh on in Settings. It IS on. Turned it off, then back on again, same error in the phone app. I have an iPhone 4S with the latest software.


1 Community Answers

Nick - Aug 03, 2015 at 09:09PM BST

Map My Tracks team member

It sounds like your browser may need to have it's cookie cleared. The behaviour you have describe suggests that they have got messed up somehow.

You can find out how to do this online at
http://www.aboutcookies.org/DEFAULT.ASPX?page=2

With regards to the background refresh - it seems you are doing the right thing. When you go to start an activity what message do you get?

rated : -2 Up Down

This question has received the maximum number of answers.